Back to overview
Downtime

API is down

Nov 18 at 12:30pm GMT
Affected services
API

Resolved
Nov 18 at 02:35pm GMT

NotA455 API is back up.

Created
Nov 18 at 12:30pm GMT

We’re currently experiencing an issue where the NotA455 API is temporarily down.

Our backend services, are fully operational - however, Cloudflare is undergoing a global outage that is impacting routing and preventing our API from loading in the app.

You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

We’re actively monitoring the situation and will restore full access as soon as Cloudflare resolves their routing issues.